« Back to BMW5.NET
このサイトは旧バージョンのBMW5.NETを再公開しているものです。2004年〜2008年7月までのアーカイブです。記事やコメントの投稿はできません。

アクティブステアリングのセンサー

  • このフォーラムに新しいトピックを立てることはできません
  • このフォーラムではゲスト投稿が禁止されています

knr8221
登録日: 2008-4-21

投稿日時 2008-4-21 16:06

初めまして、宜しくお願いします。BMW歴20年で、E30、E36、E46と、3を乗り継いできて、今回、E60に乗り換えました。数年ぶりの新車で、車のコンピュータ化の進展には驚くばかりです。

処で、この新車も、先週2500キロを過ぎたところで、過去に投稿されているように、アクティブステアリングの警告が出て、ハンドルが重くなり、Dへ直行となりました。センサーの異常ということで、センサーを交換して、コンピューターをリセットして、Dから戻ってきました。処が、乗ってみると、パワステは効いているのですが、アクティブステアリングの効きが悪くなっており、修理前よりステアリングの切れが鈍くなったように感じました。Dに再度診てもらいましたが、正常とのことでした。私の気のせいかもしれませんが、コンピューターをリセットしたとき、対策として、アクティブステアリングの効きを調整して、再度、ハンドル角のセンサーが異常警告しないようにしたのかなぁとも思っています。

E60オーナー諸先輩の皆様、何か、この件に関して、参考になるお話があれば、お教え下さい。宜しくお願いいたします。

 


ヨッシー
登録日: 2005-1-16
居住地: 神奈川県

投稿日時 2008-4-21 21:31

knr8221さん、こんばんは。2500km程度走行され、これから全開で楽しむぞという時に警告が出て不安になり、車が戻ったら自分の思いとは無関係に車の運転フィーリングが変わっていた。きっと、テンション低下してますよね。

私が最初にE60を購入したのは、2004年の1月でした。当時は、i-drive関連の不具合が多く、たびたびバージョンアップがありました。i-driveのバージョンアップ前後で、アクティブステアリングの効き具合が大きく変わった事を、懐かしく思い出します。当時、この5.netでも話題に上がった記憶があります。i-driveのバージョンによって、アクティブステアリングの設定が変更されている可能性はあるようですが、最近では「バージョンアップしたらアクティブステアリングの効き方が変わった」という話しは、あまり聞きませんね。それと、アクティブステアリングの効き具合を個々の車で調節できるという話も聞いたことはありません。


knr8221
登録日: 2008-4-21

投稿日時 2008-4-21 22:00

ヨッシーさん、早速、ご連絡頂きありがとうございました。多分、i Driveをリセットしたときアクティブステアリングの性能が修正されたのだと、私も思います。ヨッシーさんのご指摘通りだと思います。Dの担当者も、以前はあったが最近はないと言ってましたが、センサーは対策済みのものに交換し、もう大丈夫とのことでした。もう少し様子を見ようと考えていますが、低速でのステアリングの切れは悪くなりましたが、前のE46のMスポに似通ってきたようにも思われ、ステアリングの切れ過ぎに気を遣うこともなく、狭い道やバックで慣れた感じで行けるようになった気もします。今後とも宜しくおねがいします。

 


ヨッシー
登録日: 2005-1-16
居住地: 神奈川県

投稿日時 2008-4-22 19:19

knr8221さん、こんばんは。

一つ気になることがあります。「センサーは対策済みのものに交換し、もう大丈夫」とのことですが、これは言い換えると、「最近新車で購入された車に、異常発生を防ぐ対策が施されていないセンサーが取り付けられていた」ということになりますよね。

MC後のE60&61で、どの位アクティブステアリングの異常が発生しているのでしょうか。経験された方は、是非お知らせ下さい。


knr8221
登録日: 2008-4-21

投稿日時 2008-4-22 21:18

ヨッシーさんのご指摘通りです。Dの担当者も、なぜ過去にトラブルを起こしたセンサーが付いていたのか、分からないと言ってました。その担当者は、この件に関する今までの対策、すなわち、当初はセンサーの汚れを清掃するから、その後はセンサーの交換、iDriveのリセットまで説明してくれ、信頼に足る対応でした。

それと最近の事例は、「いさおっちのBMW Life」と言うブログに、この4月に、新車で同じように警告が出て修理したと言う記事が載ってました。ご参照下さい。

 

 


nao24
登録日: 2005-2-25
居住地: +yokohama-

投稿日時 2008-4-24 14:00

knr8221さん、こんにちは。

当方のは2007年12月登録のMC後 E60 525ですが2月の寒い日での洗車直後に何度か異常警告が出て、アクステがオフになりました。

Dではしばらくしてエンジンをかけ直すとリセットされますと言われました。

異常が出てもそのまましばらく走るとすぐに警告は消えて正常に作動したのでさほど気にしておりませんし、ここ最近はまったく警告も出ません。ただ寒いから異常が出るようでは困りますが・・・。私も預ける機会があったら見てもらうつもりです。

以上のような状況です。参考になれば幸いです。


knr8221
登録日: 2008-4-21

投稿日時 2008-4-24 23:16

nao24さん、ご連絡ありがとうございます。

iDriveは、エンジンを切って数十分すると初期状態になると、Dが言ってました。だから、警告がオフになったんだと思います。私は、アクティブステアリング オフで、警告がついたまま、Dへ持ち込みました。Dも、正常にもどった状態でコンピューター診断をしても原因は分からない、とのことでした。 

Dの営業マンは、納車時に、警告が出た時はエンジンを切って暫く様子を見て下さい、警告が消えますから、と同じ説明をしてました。今思うと安易なセールストークですね。

私の方は、センサーの交換後、アクティブステアリングは、効きは鈍った?けれども、警告は出ていません。「ネットでもよく投稿されているが、このような場合センサーの交換は当然」と、Dに交渉したほうが良いと思います。Dは、ユーザーのネットの投稿には敏感ですよ。

今後とも宜しくお願いします。


only-you
登録日: 2008-2-14
居住地: 石川

投稿日時 2008-7-14 11:28

みなさん、こんにちは!!

'07 MC後の525 Mスポに乗っています。
私も昨日、同様のアクティブステアリングの警告が出ました。
アクティブステアリングの不具合は以前からあるとは聞いていましたが、だいぶ改善されてきたとも聞いていたので、MC後のロットでこのような症状が出て正直ショックです・・・。
センサー交換したところで根本の改善が施されてないのかと思うと再発しないかと不安です。。。


knr8221
登録日: 2008-4-21

投稿日時 2008-7-14 22:40

only-youさん、今晩は。

私の車が、アクティブステアリング異常になり、センサーの交換を行って3ヶ月が過ぎました。

前にも申しましたが、アクティブステアリングの効きは鈍ったように思いますが、 その後は異常もなく、

問題はありません。Dも対策が進んできたのではないかと思います。

少し様子を見られたら如何かと思います。


only-you
登録日: 2008-2-14
居住地: 石川

投稿日時 2008-7-15 16:31

knr8221さん

こんにちは!!

先ほどDより連絡がありまして、やはりセンサーの不具合みたいで交換することになりました。
'07 M/C後にセンサーのアップデートはあったのかと尋ねたところ、
「部品番号が変わっていますのでおそらく・・・。ただ、このような不具合でセンサー交換して再度不具合が出たという事例はありません。」
とのことでした。

戻ってきたらアクステの効きが変わったかどうか、レポートしますね。

  条件検索へ


アーカイブサイトメニュー


©BMW5.NET 2004-2008 All rights reserved. Powered by XOOPS Cube Legacy